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Instruction Manual

Please read the instruction manual carefully before using the product. When using the 

product, follow the instructions in the manual. 

Precautions for Instruments

Note the following when using:

1. Do not use this instrument in an explosive gas or dangerous environment, otherwise 

it will cause an explosion.

2. Do not use the instrument in a harmful environment.

3. Please do not remove the instrument cover without the permission of our engineer. 

If you disassemble the instrument without the authorization of INSIZE, we will not be 

responsible for the safety and performance of the instrument.

4. Please keep the surface of the instrument clean and hygienic.



Warning

 General Warning

1. Follow installation and operating procedures at all times.

2. Strictly adhere to safety warnings on the instrument and in the instruction manual.

3. Do not install replacement parts or modify the instrument without authorization.

 Electrical Warning

Grounding Mandatory Before powering on the instrument, ensure its grounding
terminal is connected to the protective conductor (earth wire) of the main power
cable. Approved Outlets Only Insert the power plug only into a grounded outlet
matching the rated voltage. Prohibited The use of extension cords without grounding
protection is strictly forbidden to prevent loss of safety compliance.

Use only fuses with the exact current rating, voltage rating, and type (e.g., standard
blow, slow-blow, or fast-blow) specified for the instrument. Substituting incorrect
fuses may cause equipment damage or fire risks.

Never use repaired fuses or jumper-wired fuse holders. Violations may lead to
electric shock or fire.

Immediately power off the instrument if grounding protection is compromised to
prevent hazardous operation.

Connect only to the power source type specified on the rated label of the instrument.

 X-ray Warning

Do not open, disassemble, or modify the internal components of the instrument.

Doing so will not only severely damage the instrument, but also endanger the health

of the user.



Storage and Transportation

 Storage

XRF-FM480 Precious metal XRF analyzer is a precision instrument and must be 

stored with care. When the instrument is not in use, it needs to be disconnected from 

the power supply and stored in a suitable temperature and dry environment. Avoid 

using the instrument in a humid and high temperature environment, as this can 

prolong the service life of the instrument.

 Transportation

The relevant radiation management agencies in China have not made any control or 

restriction on X-ray analyzers. When transporting the XRF-FM480 Precious metal 

XRF analyzer in China, we recommend that you pack the analyzer thickly to protect 

the precision parts inside the analyzer. If you use the analyzer outside of mainland 

China, please follow local laws.



Chapter1 Instrument Overview

1.1. Introduction to XRF-FM480

XRF-FM480 precious metal analyzer is equipped with multiple collimators and a 
large sample chamber for simple operation, enabling rapid determination of 
precious metal content as well as identification of sample authenticity - including 
gold-plated adulteration, elemental impurities, and cladding deception. This versatile 
instrument accommodates items of various forms and can easily measure minute 
individual components such as connectors, clasps, inlays and gem settings. It serves 
as an ideal solution for gold and silver hallmarking centers, gold refineries, smelting 
plants, and testing laboratories.

1.2. Components of XRF-FM480

A complete set of XRF-FM480 analyzer includes instrument components and 
analysis software system.

1.2.1. Instrument Components

The following is the component table of XRF-FM480:

Note: The pictures on this page are for display only, and the specific accessories are
subject to shipment.

Component Name Component Picture

XRF-FM480 metal XRF analyzer Figure 1

USB cable Figure 2

Power cord Figure 3

Standard sample Figure 4

Figure 1 Figure 2 Figure 3 Figure 4



1.2.2. XRF-FM480 Software

XRF-FM480 software system has intuitive interface enabling simple operation, 
which greatly reduces the requirements on users. The specific software 
application will be introduced in detail in Chapter 2.

1.2.3. Equipment Appearance

Exterior/Interior and Accessories Display

Item Name Item Name
1 Power switch 5 Test window
2 USB interface 6 Display

3 High voltage lock 7 Radiation-Shielded
Chamber Door

4 Cooling grid



Chapter2 Software Features

2.1. Software Introduction

2.2. Launching the Software

Power on the instrument. Double-click the software icon on the screen to access the
testing interface.

2.3. Enabling High-Voltage Lock

When the key is turned horizontally, it means the high-voltage is turned on and the
instrument can work normally. When the key is turned vertically, it means the
high-voltage is turned off and the instrument and the X-ray tube cannot work.

High-Voltage Lock Switch



2.4. Instrument Warm-Up

The high-voltage power supply and X-ray tube used in the XRF-FM480 require 
a preheating process. Material analysis can only be performed normally after the 
components reach thermal equilibrium. Therefore, the instrument must undergo 
preheating before opening the software for testing. This process typically takes 10 
minutes.

2.4.1. Warm-up Steps

After closing the instrument cover, click the [Settings] shortcut button and select
[Warm-up], as shown in the figure below.

1. Upon opening, the instrument preheat page will be displayed. Click [Start] to
begin preheating, and the instrument will initiate a countdown, with the
remaining preheat time shown on the right side. A completion prompt will
automatically appear once preheating is finished.

Warm-up



2.4.2. Note

1. To ensure measurement accuracy, perform the preheating operation each time
after powering on the instrument.
2. The instrument preheating only needs to be executed once per startup.

2.4.3. Standardization

Drift refers to the slow variation in a measuring instrument's metrological
characteristics over time under specified measurement conditions. During prolonged
use, changes in various conditions and factors may lead to this "drift phenomenon."
Standardized measurement calibration serves as one of the effective methods to
eliminate drift.

2.4.4. Standardization Steps

1. After warm-up is completed, place the 316SS standard material onto the test
window and click the [Standardization] button on the quick-access toolbar.

2. Enter the Standardization page.

3. Click the [Start] button. Upon test completion, the system will automatically
navigate to the standardization results page, concluding the process. The
standardization outcome will display either: Standardization Success or
Standardization Failure.

4. Upon completing standardization, the system will display the standardization
results page as shown in the figure below. After successful standardization, click
'Apply' to proceed.



Standardization Success

Notice!

If standardization fails, the failed parameters will be marked with a red ‘NG’ (No 
Good indicator. First, verify that:

The standardization reference sample is properly placed on the sample stage, and the 
correct sample type is used.

If both conditions are confirmed but the issue persists, please contact INSIZE.

2.5. Test Configuration

2.5.1. Instrument Settings

Open the instrument cover, place the sample in the test window position, and then 
close the cover securely. The instrument must remain closed during testing as it 
generates X-rays during operation. The system will automatically stop functioning if 
the cover is opened during the testing process.



2.5.2. Basic Settings

After placing the sample, the following basic settings can be configured before
initiating the test.

2.5.3. Test Operation

After completing the basic settings, click the [Start] button to begin testing. Once
initiated, the software will lock during measurement, with element concentrations,
spectra and countdown displayed in real-time.

Name Description

Method The method used in this test. For example: to measure precious
metal sample, select the precious metal mode.

Time
This indicates how long the test took. When the test reaches the
set time, it will automatically stop. Customer could also
manually stop the test during the test.

Repeat The number of repetitions of this test.

Sample information Sample name



2.5.4. Stop The Test

During the testing process,test can be terminated by clicking the [Stop] button.

2.6. Test Results

2.6.1. Result Display

Upon test completion, the test results will appear as shown in the figure below.

2.6.2. Spectrum Display

After testing, qualitative element analysis is performed by examining the energy
spectral peaks in the spectrum graph. The software provides convenient functions
such as element labeling and zooming in/out of the spectrum for detailed inspection,
as illustrated in the figure below. The X-axis of the spectrum graph represents energy
values (in keV), while the Y-axis displays photon counts.



2.7. Customized Results Display

Click the [Settings] shortcut button and select [Custom Display]. As shown in the
figure below, element sorting can be flexibly adjusted to meet personalized analysis
requirements.

2.8. Select Elemental Lines

Click the [Settings] shortcut button and select [Select Elemental Lines] to access this
page, where elements can be labeled.
First, check the K-series and L-series elements of interest on the periodic table and
save the settings. As shown in the figure below, the K-series elements Cu and Ag
have been selected and appear highlighted in green. When returning to the spectrum
view, the selected Cu and Ag elements will be marked on the original spectrum.



2.9. Switch Theme Color

The software supports multiple theme color modes. Simply click the [Settings]
shortcut button and select [Switch Theme Color] to toggle between themes with one
click, adapting to different lighting environments and user preferences to enhance
visual comfort and operational focus.

Color
mode Picture Display

Light

Dark



2.10. Switch to Main Window

The [Switch to Main Window] function in the [Settings] menu enables one-click
switching to the desktop software interface, with real-time synchronization of test
data and spectrum graphs, allowing access to enhanced professional analysis
capabilities.

2.10.1. Navigation Bar - File Settings

The [File] menu integrates account security, language selection, and display mode
settings.



(1) Change Password

Click [File] → [Change Password] to access the password modification page. Enter
the current password, new password, and confirmation password sequentially, then
save the settings. This changes the login password for the currently active account.

(2) Language Settings

Clike [File] →[Language]to select language as needed.

(3) Switch to Touch Window

The system supports seamless two-way switching between the instrument's
touchscreen interface and the desktop software interface, with one-click return to the
native touchscreen operation.



2.10.2. Navigation Bar-Data Settings

Under the [Data] menu, users can conveniently access historical records, export
current datasets, and flexibly configure customized reports — enabling
comprehensive data management and optimized utilization.

2.10.3. Navigation Bar-Options

[Options] menu enables users to effortlessly configure various personalized settings,
including but not limited to detailed test parameter adjustments, printer
configurations, user factor modifications, and customization of general basic settings.
These comprehensive options ensure the software fully adapts to individual
workflows and preferences, thereby enhancing work efficiency and user satisfaction.



(1) User Factor

The software's User Factor feature enables instrument recalibration when needed.
While the built-in background correction (BG) method automatically corrects for
matrix effects from most coexisting elements, exceptions may occur—particularly
when elemental oxides interfere with measurements of other elements. Although
such deviations are typically minimal, the User Factor function allows targeted
recalibration for specific samples when higher precision is required.

Click [Options] → [User Factor] to access the user factor editing page. After
determining the correction factors for the target elements, you can calibrate the
elemental content by configuring three parameters: A0, A1, and A2. The
instrument's calculated value C will then be processed through the correction
curve A₂²×C + A₁×C + A₀ to derive the final concentration result.

Notice:
A minimum of three test samples with known standard concentrations must be
measured using the software for no less than 300 seconds. The measured results are
then curve-fitted against the standard reference values to determine the correction
factor parameters.
(2) User Management

The user management interface provides functions such as Create New
Account, Enable, and Disable. Click [Options] → [User Management] to access the
user management page.

 Create New User: Click the [New User] button.Enter the following fields
sequentially:User ID, User Name, Password, Role, Remarks.Click [Save] to
complete the account creation.



 Enable/Disable: The"Enable"column features a two-state checkbox.
Checked → User account is active;
Unchecked → User account is disabled.

 Reset Password: Select the user, then click [Reset Password] to initial password
1234.

2.10.4. Navigation Bar-Help

Within the [Help] menu, users can conveniently access critical resources including
product specifications, software update status checks, and device activation
management.

Specification

Click [Help] → [Specifications] to view detailed specifications.
The Specifications section contains the instrument's basic parameters, device 
information, and operational records.



Chapter3 Cleaning & Maintenance

3.1. Leaning and Repairs

To ensure instrument reliability, keep your instrument clean!
1. When cleaning the surface of the instrument, use a soft cotton cloth.
2. When cleaning the test window, use a sanitary tampon or a cotton cloth for

cleaning lenses.
3. The sample chamber should be cleaned regularly and the sample platform

should be wiped with cotton cloth.

3.2. Key Notes for Cleaning/Maintenance

Prohibited: Do not use detergents or solvents to clean the instrument.

WARNING:
All non-routine maintenance (including cleaning, servicing, or repairs) must be 
authorized by INSIZE.

3.3. Emergency Handling Procedures

3.3.1. Minor Damage/Malfunction

If the appearance of the instrument is basically intact and there is no major damage,
but there is a small problem, such as a power switch failure, a power indicator light
failure, or an abnormality in the radiation lamp, please follow the steps below:

1. Turn off the instrument and stop using the instrument, at which point the 
instrument will no longer produce radiation and can safely proceed to the next step.

2. Place the instrument in the safety place.

3. The person in charge or management of the instrument shall notify the after-
sales service center of INSIZE as soon as possible.



3.3.2. Serious Damage

In case of severe instrument damage, immediately follow these emergency
procedures:

1. Execute the minor damage protocol by powering off the instrument to terminate 
all operations and ensure complete cessation of X-ray radiation.

2. Subsequently, carefully collect all dislodged components, securely package them 
along with the main unit in the designated safety containment case, and urgently 
contact the INSIZE for professional intervention.



Chapter4 Safety Information

This chapter covers radiation safety matters and general safety standards when using 
the XRF-FM480 analyzer. Before you start to use the XRF-FM480 analyzer, be 
sure to familiarize with this chapter. 

4.1. Radiation Safety Guidelines

There are three basic principles of radiation protection, namely legitimacy, 
optimization and personal radiation dose limits. Radiation protection is divided into 
external radiation protection and internal radiation protection. The basic methods of 
external radiation protection include time protection, distance protection and 
shielding protection. Controlling these factors is key to keeping radiation doses.

(1) Time

The most direct way to reduce the amount of radiation is to reduce the time spent 
working with X-ray. If the time of exposure to radiation is reduced by half, the 
amount of radiation exposed will also decrease in the same proportion.

(2) Distance

Distance effectively reduces radiation exposure. When workers double their distance 
from the radiation source, the received radiation dose decreases by a factor of four. 
This demonstrates the inverse-square law, where radiation intensity from a point 
source diminishes in proportion to the square of the distance from the source.

(3) Shielding

Shielding materials refer to any substances capable of reducing radiation intensity. 
These materials achieve shielding effects either by absorbing radiation emissions 
from the source or by attenuating the radiation flux.



4.2. Safety Interlock System

4.2.1. Security Performance

The XRF-FM480 employs an X-ray tube to produce ionizing radiation, 
distinguishing itself from laboratory XRF instruments through its lower-power X-ray 
generation source, reduced operating tube potential, and radiation-shielded 
emission/detection components. This integrated design ensures no detectable 
radiation leakage occurs during normal instrument operation.

4.2.2. Radiation Safety Features of XRF-FM480

High-Voltage Indicator Protocol:

Label Security features

1
Interlocking of the sample chamber
When the instrument cover is opened and the high pressure is closed, the
Z-axis is moved to the top and cannot moved anymore.

2
Radiation indicator indicating high voltage/X-ray on
As long as the high-voltage power supply is switched on, and X-rays may
be generated and the radiation indicators will be red.

Situation High Voltage Radiation Indicator
1 Turn on Red
2 Turn off White



Chapter5 Appendices
Element X-ray Energy Reference Table

Element Atomic
weight

Atomic
weight

Kα Kβ Lα Lβ Lγ Le

Al 13 26 .99 1.49
Si 14 28.09 1.74 1.84
P 15 30.97 2.02 2.14
S 16 32.06 2.31 2.47
Cl 17 35.45 2.62 2.82
Ar 18 39.94 2.96 3.19
K 19 39.1 3.31 3.59
Ca 20 40.08 3.69 4.01 0.34 0.34
Sc 21 44.96 4.09 4.46 0.40 0.40
Ti 22 47.90 4.51 4.93 0.45 0.46
V 23 60.94 4.95 5.43 0.51 0.52
Cr 24 51.99 5.41 5.95 0.57 0.58
Mn 25 54.94 5.90 6.49 0.64 0.65
Fe 26 55.84 6.40 7.06 0.70 0.72
Co 27 58.93 6.93 7.65 0.78 0.79
Ni 28 58.7 7.47 8.27 0.85 0.87
Cu 29 63.54 8.04 8.91 0.93 0.95
Zn 30 65.38 8.63 9.57 1.01 1.03
Ga 31 69.72 9.24 10.26 1.10 1.12
Ge 32 72.5 9.88 10.98 1.19 1.22
As 33 74.92 10.53 11.73 1.28 1.32
Se 34 78.9 11.21 12.50 1.38 1.42
Br 35 79.9 11.91 13.29 1.48 1.53
Kr 36 83.8 12.63 14.12 1.59 1.64
Rb 37 85.47 13.38 14.97 1.69 1.75
Sr 38 87.82 14.14 15.85 1.81 1.87
Y 39 88.91 14.93 16.75 1.92 2.00
Zr 40 91.22 15.75 17.69 2.04 2.12 2.30 1.79
Nb 41 92.91 16.58 18.65 2.17 2.26 2.46 1.90
Mo 42 95.94 17.44 19.63 2.29 2.39 2.62 2.01
Tc 43 99 18.33 20.65 2.42 2.54 2.79 2.12
Ru 44 101.0 19.24 21.69 2.56 2.68 2.96 2.25
Rh 45 102.9 20.17 22.76 2.70 2.83 3.14 2.38
Pd 46 106.4 21.12 23.86 2.84 2.99 3.33 2.50
Ag 47 107.9 22.10 24.99 2.98 3.15 3.52 2.63
Cd 48 112.4 23.11 26.14 3.13 3.32 3.72 2.77
In 49 114.8 24.14 27.38 3.29 3.49 3.92 2.90



Sn 50 118.6 25.19 28.60 3.44 3.67 4.13 3.04
Sb 51 121.7 26.27 29.85 3.61 3.84 4.35 3.19
Te 52 127.6 27.38 31.13 3.77 4.03 4.57 3.34
I 53 126.9 28.51 32.44 3.94 4.22 4.80 3.48

Xe 54 131.3 29.67 33.78 4.11 4.42 5.04 3.64
Cs 55 137.3 30.85 35.15 4.29 4.62 5.28 3.79
Ba 56 137.3 32.07 36.55 4.47 4.83 5.53 3.95
La 57 138.9 33.30 37.99 4.65 5.04 5.79 4.12
Ce 58 140.1 34.57 39.45 4.84 5.26 6.05 4.29
Pr 59 140.9 35.86 40.95 5.03 5.49 6.32 4.45
Nd 60 144.2 37.19 42.48 5.23 5.72 6.60 4.63
Pm 61 147 38.54 44.05 5.43 5.96 6.89 4.82
Sm 62 150.4 39.91 45.65 5.64 6.21 7.18 4.99
Eu 63 152.0 41.32 47.28 5.85 6.46 7.48 5.18
Gd 64 157.2 42.76 48.95 6.06 6.71 7.78 5.36
Tb 65 158.9 44.23 50.65 6.28 6.98 8.10 5.55
Dy 66 162.5 45.73 52.38 6.50 7.25 8.42 5.74
Ho 67 164.9 47.26 54.16 6.72 7.53 8.75 5.94
Er 68 167.2 48.82 55.96 6.95 7.81 9.09 6.15
Tm 69 168.9 50.41 57.81 7.18 8.10 9.42 6.34
Yb 70 173.0 52.04 59.69 7.41 8.40 9.78 6.54
Lu 71 175.0 53.59 61.61 7.65 8.71 10.14 6.75
Hf 72 178.4 55.38 63.56 7.90 9.02 10.51 6.96
Ta 73 180.9 57.11 65.56 8.15 9.34 10.81 7.17
W 74 183.8 58.86 67.59 8.40 9.67 11.28 7.39
Re 75 186.2 60.66 69.66 8.65 10.01 11.68 7.60
Os 76 190.2 62.48 71.78 8.91 10.35 12.09 7.82
Ir 77 192.2 64.35 73.93 9.17 10.71 12.51 8.04
Pt 78 195.0 66.25 76.13 9.44 11.07 12.94 8.27
Au 79 197.0 68.19 78.37 9.71 11.44 13.38 8.49
Hg 80 200.5 70.16 80.66 9.99 11.82 13.82 8.72
Tl 81 204.3 72.18 82.99 10.27 12.21 14.28 8.95
Pb 82 207.2 74.23 85.36 10.55 12.61 14.76 9.18
Bi 83 208.9 76.32 87.77 10.84 13.02 15.24 9.42
Po 84 209 78.46 90.24 11.13 13.44 15.74 9.66
At 85 210 80.64 92.75 11.42 13.87 16.25
Rn 86 222 82.86 95.32 11.72 14.32 16.77
Fr 87 223 82.12 97.93 12.03 14.77
Ra 88 226 87.44 100.6 12.34 15.23 17.80 10.62
Ac 89 227 89.79 103.3 12.65 15.71 18.41
Th 90 232 92.19 106.1 12.97 16.2 18.98 11.12
Pa 91 231 94.64 108.9 13.29 16.7 19.55 11.36
U 92 238.0 97.14 111.8 13.61 17.22 20.16 11.62
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